﻿<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<link rel="alternate" hreflang="en-US" href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13" />
<meta name="google-site-verification" content="TNfDROcsP2nhZRixOKhUq1_GZ0d_EgiCxb0eRRgfMHg" />
<meta name="robots" content="index,follow" />
<meta charset="utf-8">
<title>Horimiya Chapter 13 - Mangakakalot.com</title>
<meta name="description" content="Read Horimiya Chapter 13 - Horimiya manga is japanese manga written by Hero
Hori is the typical adolescent woman...that has a-side she wishes no body else to actually discover about.Then there is her classmate Miyamura, your typical spectacles-sporting child in college along wit" />
<meta name="keywords" itemprop="keywords" content="Horimiya Chapter 13 online, Horimiya Chapter 13 for free, Horimiya 13, Horimiya Chapter 13" />
<meta name="viewport" content="width=device-width" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="mangakakalot">
<meta name="twitter:title" content="Horimiya Chapter 13 - Mangakakalot.com">
<meta name="twitter:description" content="Horimiya manga is japanese manga written by Hero
Hori is the typical adolescent woman...that has a-side she wishes no body else to actually discover about.Then there is her classmate Miyamura, your typical spectacles-sporting child in college along with a completely diffent individual out.When both match suddenly, they uncover each others&#39; strategies and create camaraderie.
Hori Kyouko is just a popular school girl, who, in teachers, excels despite her look and it has a household -caring p">
<meta name="twitter:image" content="https://avt.mkklcdnv3.com/avatar_225/157-read_horimiya_manga.jpg">
<meta property="og:type" content="website" />
<meta property="og:title" content="Horimiya Chapter 13 - Mangakakalot.com" />
<meta property="og:url" content="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13" />
<meta property="og:image" content="https://avt.mkklcdnv3.com/avatar_225/157-read_horimiya_manga.jpg" />
<meta property="og:description" content="Horimiya manga is japanese manga written by Hero
Hori is the typical adolescent woman...that has a-side she wishes no body else to actually discover about.Then there is her classmate Miyamura, your typical spectacles-sporting child in college along with a completely diffent individual out.When both match suddenly, they uncover each others&#39; strategies and create camaraderie.
Hori Kyouko is just a popular school girl, who, in teachers, excels despite her look and it has a household -caring p" />
<meta property="og:site_name" content="https://mangakakalot.com/" />
<meta property="fb:app_id" content="1664224760511779" />
<link rel="shortcut icon" href="https://mangakakalot.com/favicon.ico" />
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/owl.carousel.js"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/ddimgtooltip.js?v=1.2.3"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/fsearch.js?v=1.2.3"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/custom.js?v=1.2.3"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/home/js/cookie.js?v=1.2.3"></script>
<script type="text/javascript" src="https://mangakakalot.com/themes/starrate/js/starwarsjs.js?v=1.2.3"></script>
<link rel="stylesheet" href="https://mangakakalot.com/themes/home/styles/style.css?v=1.2.3">
<link rel="stylesheet" href="https://mangakakalot.com/themes/home/styles/owl.carousel.css?v=1.2.3">
<link rel="stylesheet" href="https://mangakakalot.com/themes/home/styles/owl.theme.css?v=1.2.3">
<link rel="stylesheet" href="https://mangakakalot.com/themes/home/styles/ddimgtooltip.css?v=1.2.3">
<link rel="stylesheet" href="https://mangakakalot.com/themes/home/styles/style_search.css?v=1.2.3">
<link rel="stylesheet" href="https://mangakakalot.com/themes/starrate/css/style.css?v=1.2.3" />
<script type="application/javascript">
    baseurljs = 'https://mangakakalot.com/';
        tooltypejs = 'Computer';
</script>
<script type="application/javascript">
    _base_url_search = 'https://mangakakalot.com/search/';
</script>
<style>
            @media(min-width:860px) {
                #top {background: url(https://mangakakalot.com/themes/home/images/back-to-top-white.png);}
            }
        </style>
</head>
<body class="trang-doc">
<div class="logo_chapter">
<a href="https://mangakakalot.com/" title="Manga Online">
<img src="https://mangakakalot.com/themes/home/icons/logo_chap.png" alt="Manga Online" title="Manga Online">
</a>
</div>
<div class="breadcrumb breadcrumbs bred_doc" itemscope itemtype="http://schema.org/BreadcrumbList">
<p>
<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemtype="http://schema.org/Thing" itemprop="item" href="https://mangakakalot.com/" title="Manga Online">
<span itemprop="name">Manga Online</span>
</a>
<meta itemprop="position" content="1" />
</span>
<span>»</span>
<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemtype="http://schema.org/Thing" itemprop="item" href="https://mangakakalot.com/manga/read_horimiya_manga" title="Horimiya">
<span itemprop="name">Horimiya</span>
</a>
<meta itemprop="position" content="2" />
</span>
<span>»</span>
<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemtype="http://schema.org/Thing" itemprop="item" href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13">
<span itemprop="name">Chapter 13</span>
</a>
<meta itemprop="position" content="3" />
</span>
</p>
</div>
<div class="option_wrap">
<select id="c_chapter" onchange="Changes('c_chapter');">
<option value="112">Chapter 112: Distracted</option>
<option value="111">Chapter 111: Girls</option>
<option value="110">Chapter 110: Nakamine</option>
<option value="109">Chapter 109: Balloon</option>
<option value="108">Chapter 108</option>
<option value="107">Chapter 107</option>
<option value="106">Chapter 106: Tact</option>
<option value="105">Chapter 105: Bulletin Board</option>
<option value="104">Chapter 104: Weird Girl</option>
<option value="103">Chapter 103: Pain</option>
<option value="102">Chapter 102: Family Restaurant</option>
<option value="101">Chapter 101</option>
<option value="100">Chapter 100</option>
<option value="99">Chapter 99</option>
 <option value="98">Chapter 98: The Hori Thing</option>
<option value="97">Chapter 97: Dare</option>
<option value="96">Chapter 96: Cold Day</option>
<option value="95">Chapter 95: Sweetness, 60 Points</option>
<option value="94">Chapter 94: Campus Tour (2)</option>
<option value="93">Chapter 93</option>
<option value="92">Chapter 92: Bath</option>
<option value="91">Chapter 91</option>
<option value="90">Chapter 90: I L-L-L...</option>
<option value="89">Chapter 89</option>
<option value="88">Chapter 88</option>
<option value="87">Chapter 87</option>
<option value="86">Chapter 86 : Kouno-San</option>
<option value="85">Chapter 85</option>
<option value="84">Chapter 84 : Release Date</option>
<option value="83">Chapter 83</option>
<option value="82">Chapter 82 : Bus Stop</option>
<option value="81.5">Chapter 81.5</option>
<option value="81">Chapter 81</option>
<option value="80">Chapter 80 : A Bloodless Wound</option>
<option value="79">Chapter 79 : Bun</option>
<option value="78">Chapter 78 : His Secret</option>
<option value="77">Chapter 77 : Fascination</option>
<option value="76">Chapter 76 : Worrywart</option>
<option value="75">Chapter 75 : Blacklist</option>
<option value="74">Chapter 74 : Smell</option>
<option value="73">Chapter 73 : Before And After</option>
<option value="72.2">Chapter 72 V2 : Bedroom At 1Am</option>
<option value="72">Chapter 72 : Bedroom At 1Am</option>
<option value="71.7">Chapter 71.7 : .5 : Extra 2</option>
<option value="71.6">Chapter 71.6 : .5 : Extra 1</option>
<option value="71.5">Chapter 71.5 : Extras</option>
<option value="71.2">Chapter 71 V2 : Déjà Vu</option>
<option value="71">Vol.9 Chapter 71 : Dã©Jã  Vu</option>
<option value="70">Chapter 70 : The Day Before The World Ends</option>
<option value="69">Chapter 69 : Panic</option>
<option value="68">Chapter 68 : Sepia</option>
<option value="67">chapter 67 : Big Brother's Scarf</option>
<option value="66">Chapter 66 : Wax</option>
<option value="65">chapter 65 : They Just Don't Make Any Sense</option>
<option value="64">Vol.9 Chapter 64 : (Homework For You) + Î±</option>
<option value="63.5">Chapter 63.5 : Extras</option>
<option value="63.2">Chapter 63V2 : Path</option>
<option value="63">Chapter 63 : Path</option>
<option value="62">Vol.7 Chapter 62 : Secrets</option>
<option value="61">Chapter 61 : First Snow</option>
<option value="60">Chapter 60 : His Quirk</option>
<option value="59">Chapter 59</option>
<option value="58.2">Chapter 58 V2</option>
<option value="58">Chapter 58 : Playing At Being Lovers</option>
<option value="57">Chapter 57 : Kotatsu Shenanigans</option>
<option value="56.5">Chapter 56.5 : Extras</option>
<option value="56">Chapter 56 : We Should Break Up</option>
<option value="55">Chapter 55 : Sins Of Youth</option>
<option value="54">Chapter 54 : Impossible For You</option>
<option value="53">Chapter 53 : Sports Festival ③</option>
<option value="52">Chapter 52 : Sports Festival ②</option>
<option value="51">Chapter 51 : Sports Festival ①</option>
<option value="50.5">Chapter 50.5 : Extras</option>
<option value="50">Chapter 50 : Cooking Class</option>
<option value="49">Chapter 49 : Murderous Desires</option>
<option value="48">Chapter 48 : Going But Never Reaching</option>
<option value="47">Chapter 47 : Gap: Part Two</option>
<option value="46">Chapter 46 : Gap</option>
<option value="45">Chapter 45 : A Puzzle And Its Pieces</option>
<option value="44">Chapter 44 : High Quality Ingredient</option>
<option value="43.22">Chapter 43V2 V2 : A Nice Guy</option>
<option value="43.2">Chapter 43V2 : A Nice Guy</option>
<option value="42.5">Chapter 42.5 : Extras</option>
<option value="42">Chapter 42 : Perfect Weather For A Storm</option>
<option value="41">Chapter 41 : Nosebleed</option>
<option value="40">Chapter 40 : Pool</option>
<option value="39.22">Chapter 39V2 V2 : A Weak Strength</option>
<option value="39.2">Chapter 39V2 : A Weak Strength</option>
<option value="38">Chapter 38 : Demon</option>
<option value="37">Chapter 37 : Cold Rain</option>
<option value="36">Chapter 36 : High Hopes</option>
<option value="35">Chapter 35 : Cherry Colored Cookies</option>
<option value="34.5">Chapter 34.5 : Extras</option>
<option value="34">Vol.5 Chapter 34 : 5 Days</option>
<option value="33">Vol.5 Chapter 33 : Passion</option>
<option value="32">Vol.5 Chapter 32 : Their Everyday Lives</option>
<option value="31.2">chapter 31 v2 : Please Don't Interrupt</option>
<option value="31">chapter 31 : Don't Interrupt</option>
<option value="30.2">Vol.5 Chapter 30 V2 : Younger Sister</option>
<option value="30">Vol.5 Chapter 30 : Younger Sister</option>
<option value="29">Vol.5 Chapter 29 : Mole Under The Eye</option>
<option value="28.2">Vol.4 Chapter 28 V2 : Full</option>
<option value="28">Vol.4 Chapter 28 : Full</option>
<option value="27">Vol.4 Chapter 27 : Flavour</option>
<option value="26.5">Chapter 26.5 : Extras</option>
<option value="26">vol.4 chapter 26 : Midsummer's Day</option>
<option value="25">vol.4 chapter 25 : Can't Say</option>
<option value="24">Vol.4 Chapter 24 : Transparent</option>
<option value="23">Vol.4 Chapter 23 : Grey Man</option>
<option value="22">Vol.4 Chapter 22 : Retreat</option>
<option value="21">Vol.4 Chapter 21 : Sos</option>
<option value="20.5">Chapter 20.5 : Extras</option>
<option value="20">Chapter 20</option>
<option value="19">Chapter 19</option>
<option value="18">Chapter 18</option>
<option value="17">Chapter 17</option>
<option value="16">Chapter 16</option>
<option value="15">Chapter 15</option>
<option value="14">Chapter 14</option>
<option value="13.5">Chapter 13.5 : Extras</option>
<option value="13" selected="selected">Chapter 13</option>
<option value="12">Vol.2 Chapter 12</option>
<option value="11">Vol.2 Chapter 11 : Page 11</option>
<option value="10.2">Vol.tbd .5 Special Chapter</option>
<option value="10.1">Vol.tbd .5 Official Fanbook</option>
<option value="10">Vol.2 Chapter 10 : Page 10</option>
<option value="9">Vol.2 Chapter 9</option>
<option value="8">Vol.2 Chapter 8</option>
<option value="7.2">Vol.2 Chapter 7 V2 : Page 7</option>
<option value="7">Vol.2 Chapter 7</option>
<option value="6.5">Chapter 6.5: Bonus Manga: Myamura</option>
<option value="6">Vol.1 Chapter 6+Extra : Page 6 + Omake Manga Myamura</option>
<option value="5">Vol.1 Chapter 5 : Page 5</option>
<option value="4">Vol.1 Chapter 4 : Page 4</option>
<option value="3">Vol.1 Chapter 3 : Page 3</option>
<option value="2">Vol.1 Chapter 2 : Page 2</option>
<option value="1.2">Vol.1 Chapter 1V2 : Page 1</option>
</select>
<div class="btn-navigation-chap">
<a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_12" class="next">PREV CHAPTER</a><a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13.5" class="back">NEXT CHAPTER</a> </div>
<div class="clearfix"></div>
<div>
<h1 class="current-chapter">Horimiya: Chapter 13</h1>
</div>
<div class="clearfix"></div>
</div>
<div class="info-top-chapter">
<h2>Horimiya Chapter 13</h2>
<p>You're reading <strong>Horimiya Chapter 13</strong> at Mangakakalot.com.</p>
<p>Please use the Bookmark button to get notifications about the latest chapters next time when you come visit Mangakakalot. You can use the F11 button to <a href="https://mangakakalot.com/"><strong>read manga</strong></a> in full-screen(PC only). It will be so grateful if you let Mangakakalot be your favorite <strong>manga site</strong>. We hope you'll come join us and become a manga reader in this community! </p>
<p>Have a beautiful day!</p>
<p style="font-size: 14px;color: #19b65b;">Image shows slow or error, you should choose another IMAGE SERVER.</p>
<div class="options-chapter">
<div class="pn-option">
<span class="span-name">IMAGE SERVER: </span>
<a href="https://mangakakalot.com/change_content_s1" rel="nofollow" class="span-server isactive">1</a>
<a href="https://mangakakalot.com/change_content_s2" rel="nofollow" class="span-server ">2</a>
</div>
</div>
</div>
<div style="text-align:center; max-width: 100%; overflow: hidden;">
<iframe src="/ads/adtrue_728x90_desktop.html" frameborder="0" scrolling="no" allowtransparency="true" style="width: 728px;height: 90px;"></iframe>
</div>
<div class="vung-doc" id="vungdoc">
<img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/1.jpg" alt="Horimiya Chapter 13 page 1 - Mangakakalot.com" title="Horimiya Chapter 13 page 1 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/2.jpg" alt="Horimiya Chapter 13 page 2 - Mangakakalot.com" title="Horimiya Chapter 13 page 2 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/3.jpg" alt="Horimiya Chapter 13 page 3 - Mangakakalot.com" title="Horimiya Chapter 13 page 3 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/4.jpg" alt="Horimiya Chapter 13 page 4 - Mangakakalot.com" title="Horimiya Chapter 13 page 4 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/5.jpg" alt="Horimiya Chapter 13 page 5 - Mangakakalot.com" title="Horimiya Chapter 13 page 5 - Mangakakalot.com" /><iframe src="/ads/adtrue_728x90_desktop.html" frameborder="0" scrolling="no" allowtransparency="true" style="text-align: center; width: 728px; max-width: 100%; height: 90px; display: block; margin: 0 auto 15px; overflow: hidden;"></iframe><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/6.jpg" alt="Horimiya Chapter 13 page 6 - Mangakakalot.com" title="Horimiya Chapter 13 page 6 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/7.jpg" alt="Horimiya Chapter 13 page 7 - Mangakakalot.com" title="Horimiya Chapter 13 page 7 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/8.jpg" alt="Horimiya Chapter 13 page 8 - Mangakakalot.com" title="Horimiya Chapter 13 page 8 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/9.jpg" alt="Horimiya Chapter 13 page 9 - Mangakakalot.com" title="Horimiya Chapter 13 page 9 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/10.jpg" alt="Horimiya Chapter 13 page 10 - Mangakakalot.com" title="Horimiya Chapter 13 page 10 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/11.jpg" alt="Horimiya Chapter 13 page 11 - Mangakakalot.com" title="Horimiya Chapter 13 page 11 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/12.jpg" alt="Horimiya Chapter 13 page 12 - Mangakakalot.com" title="Horimiya Chapter 13 page 12 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/13.jpg" alt="Horimiya Chapter 13 page 13 - Mangakakalot.com" title="Horimiya Chapter 13 page 13 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/14.jpg" alt="Horimiya Chapter 13 page 14 - Mangakakalot.com" title="Horimiya Chapter 13 page 14 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/15.jpg" alt="Horimiya Chapter 13 page 15 - Mangakakalot.com" title="Horimiya Chapter 13 page 15 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/16.jpg" alt="Horimiya Chapter 13 page 16 - Mangakakalot.com" title="Horimiya Chapter 13 page 16 - Mangakakalot.com" /><img src="https://s3.mkklcdnv3.com/mangakakalot/r1/read_horimiya_manga/chapter_13/17.jpg" alt="Horimiya Chapter 13 page 17 - Mangakakalot.com" title="Horimiya Chapter 13 page 17 - Mangakakalot.com" /> </div>
<div style="text-align:center;">
<div style="max-height: 250px; text-align: center; width: 810px; margin: 5px auto; overflow: hidden; max-width: 100%;">
<div style="float: left; max-width: 300px; overflow: hidden;">
<iframe src="/ads/bidgear_300x250_dekstop.html" frameborder="0" scrolling="no" allowtransparency="true" style="width: 300px;height: 250px;"></iframe>
</div>
<a href="https://mangakakalot.com/"><img src="https://mangakakalot.com//themes/home/images/clickhere2.png" style="float: left;width: 200px;height : 200px;" /></a>
<div style="float: left; max-width: 300px; overflow: hidden;">
<iframe src="/ads/bidgear_300x250_dekstop_2.html" frameborder="0" scrolling="no" allowtransparency="true" style="width: 300px;height: 250px;"></iframe>
</div>
</div>
<div style="clear: both;"></div>
<div style="clear: both;"></div>
</div>
<div class="option_wrap">
<select id="c_chapter_bottom" onchange="Changes('c_chapter_bottom');">
<option value="112">Chapter 112: Distracted</option>
<option value="111">Chapter 111: Girls</option>
<option value="110">Chapter 110: Nakamine</option>
<option value="109">Chapter 109: Balloon</option>
<option value="108">Chapter 108</option>
<option value="107">Chapter 107</option>
<option value="106">Chapter 106: Tact</option>
<option value="105">Chapter 105: Bulletin Board</option>
<option value="104">Chapter 104: Weird Girl</option>
<option value="103">Chapter 103: Pain</option>
<option value="102">Chapter 102: Family Restaurant</option>
<option value="101">Chapter 101</option>
<option value="100">Chapter 100</option>
<option value="99">Chapter 99</option>
<option value="98">Chapter 98: The Hori Thing</option>
<option value="97">Chapter 97: Dare</option>
<option value="96">Chapter 96: Cold Day</option>
<option value="95">Chapter 95: Sweetness, 60 Points</option>
<option value="94">Chapter 94: Campus Tour (2)</option>
<option value="93">Chapter 93</option>
<option value="92">Chapter 92: Bath</option>
<option value="91">Chapter 91</option>
<option value="90">Chapter 90: I L-L-L...</option>
<option value="89">Chapter 89</option>
<option value="88">Chapter 88</option>
<option value="87">Chapter 87</option>
<option value="86">Chapter 86 : Kouno-San</option>
<option value="85">Chapter 85</option>
<option value="84">Chapter 84 : Release Date</option>
<option value="83">Chapter 83</option>
<option value="82">Chapter 82 : Bus Stop</option>
<option value="81.5">Chapter 81.5</option>
<option value="81">Chapter 81</option>
<option value="80">Chapter 80 : A Bloodless Wound</option>
<option value="79">Chapter 79 : Bun</option>
<option value="78">Chapter 78 : His Secret</option>
<option value="77">Chapter 77 : Fascination</option>
<option value="76">Chapter 76 : Worrywart</option>
<option value="75">Chapter 75 : Blacklist</option>
<option value="74">Chapter 74 : Smell</option>
<option value="73">Chapter 73 : Before And After</option>
<option value="72.2">Chapter 72 V2 : Bedroom At 1Am</option>
<option value="72">Chapter 72 : Bedroom At 1Am</option>
<option value="71.7">Chapter 71.7 : .5 : Extra 2</option>
<option value="71.6">Chapter 71.6 : .5 : Extra 1</option>
<option value="71.5">Chapter 71.5 : Extras</option>
<option value="71.2">Chapter 71 V2 : Déjà Vu</option>
<option value="71">Vol.9 Chapter 71 : Dã©Jã  Vu</option>
<option value="70">Chapter 70 : The Day Before The World Ends</option>
<option value="69">Chapter 69 : Panic</option>
<option value="68">Chapter 68 : Sepia</option>
<option value="67">chapter 67 : Big Brother's Scarf</option>
<option value="66">Chapter 66 : Wax</option>
<option value="65">chapter 65 : They Just Don't Make Any Sense</option>
<option value="64">Vol.9 Chapter 64 : (Homework For You) + Î±</option>
<option value="63.5">Chapter 63.5 : Extras</option>
<option value="63.2">Chapter 63V2 : Path</option>
<option value="63">Chapter 63 : Path</option>
<option value="62">Vol.7 Chapter 62 : Secrets</option>
<option value="61">Chapter 61 : First Snow</option>
<option value="60">Chapter 60 : His Quirk</option>
<option value="59">Chapter 59</option>
<option value="58.2">Chapter 58 V2</option>
<option value="58">Chapter 58 : Playing At Being Lovers</option>
<option value="57">Chapter 57 : Kotatsu Shenanigans</option>
<option value="56.5">Chapter 56.5 : Extras</option>
<option value="56">Chapter 56 : We Should Break Up</option>
<option value="55">Chapter 55 : Sins Of Youth</option>
<option value="54">Chapter 54 : Impossible For You</option>
<option value="53">Chapter 53 : Sports Festival ③</option>
<option value="52">Chapter 52 : Sports Festival ②</option>
<option value="51">Chapter 51 : Sports Festival ①</option>
<option value="50.5">Chapter 50.5 : Extras</option>
<option value="50">Chapter 50 : Cooking Class</option>
<option value="49">Chapter 49 : Murderous Desires</option>
<option value="48">Chapter 48 : Going But Never Reaching</option>
<option value="47">Chapter 47 : Gap: Part Two</option>
<option value="46">Chapter 46 : Gap</option>
<option value="45">Chapter 45 : A Puzzle And Its Pieces</option>
<option value="44">Chapter 44 : High Quality Ingredient</option>
<option value="43.22">Chapter 43V2 V2 : A Nice Guy</option>
<option value="43.2">Chapter 43V2 : A Nice Guy</option>
<option value="42.5">Chapter 42.5 : Extras</option>
<option value="42">Chapter 42 : Perfect Weather For A Storm</option>
<option value="41">Chapter 41 : Nosebleed</option>
<option value="40">Chapter 40 : Pool</option>
<option value="39.22">Chapter 39V2 V2 : A Weak Strength</option>
<option value="39.2">Chapter 39V2 : A Weak Strength</option>
<option value="38">Chapter 38 : Demon</option>
<option value="37">Chapter 37 : Cold Rain</option>
<option value="36">Chapter 36 : High Hopes</option>
<option value="35">Chapter 35 : Cherry Colored Cookies</option>
<option value="34.5">Chapter 34.5 : Extras</option>
<option value="34">Vol.5 Chapter 34 : 5 Days</option>
<option value="33">Vol.5 Chapter 33 : Passion</option>
<option value="32">Vol.5 Chapter 32 : Their Everyday Lives</option>
<option value="31.2">chapter 31 v2 : Please Don't Interrupt</option>
<option value="31">chapter 31 : Don't Interrupt</option>
<option value="30.2">Vol.5 Chapter 30 V2 : Younger Sister</option>
<option value="30">Vol.5 Chapter 30 : Younger Sister</option>
<option value="29">Vol.5 Chapter 29 : Mole Under The Eye</option>
<option value="28.2">Vol.4 Chapter 28 V2 : Full</option>
<option value="28">Vol.4 Chapter 28 : Full</option>
<option value="27">Vol.4 Chapter 27 : Flavour</option>
<option value="26.5">Chapter 26.5 : Extras</option>
<option value="26">vol.4 chapter 26 : Midsummer's Day</option>
<option value="25">vol.4 chapter 25 : Can't Say</option>
<option value="24">Vol.4 Chapter 24 : Transparent</option>
<option value="23">Vol.4 Chapter 23 : Grey Man</option>
<option value="22">Vol.4 Chapter 22 : Retreat</option>
<option value="21">Vol.4 Chapter 21 : Sos</option>
<option value="20.5">Chapter 20.5 : Extras</option>
<option value="20">Chapter 20</option>
<option value="19">Chapter 19</option>
<option value="18">Chapter 18</option>
<option value="17">Chapter 17</option>
<option value="16">Chapter 16</option>
<option value="15">Chapter 15</option>
<option value="14">Chapter 14</option>
<option value="13.5">Chapter 13.5 : Extras</option>
<option value="13" selected="selected">Chapter 13</option>
<option value="12">Vol.2 Chapter 12</option>
<option value="11">Vol.2 Chapter 11 : Page 11</option>
<option value="10.2">Vol.tbd .5 Special Chapter</option>
<option value="10.1">Vol.tbd .5 Official Fanbook</option>
<option value="10">Vol.2 Chapter 10 : Page 10</option>
<option value="9">Vol.2 Chapter 9</option>
<option value="8">Vol.2 Chapter 8</option>
<option value="7.2">Vol.2 Chapter 7 V2 : Page 7</option>
<option value="7">Vol.2 Chapter 7</option>
<option value="6.5">Chapter 6.5: Bonus Manga: Myamura</option>
<option value="6">Vol.1 Chapter 6+Extra : Page 6 + Omake Manga Myamura</option>
<option value="5">Vol.1 Chapter 5 : Page 5</option>
<option value="4">Vol.1 Chapter 4 : Page 4</option>
<option value="3">Vol.1 Chapter 3 : Page 3</option>
<option value="2">Vol.1 Chapter 2 : Page 2</option>
 <option value="1.2">Vol.1 Chapter 1V2 : Page 1</option>
</select>
<div class="btn-navigation-chap">
<a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_12" class="next">PREV CHAPTER</a><a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13.5" class="back">NEXT CHAPTER</a> </div>
<div class="clearfix"></div>
</div>
<div class="breadcrumb breadcrumbs bred_doc">
<p>
<span class="breadcrumbs-title"> </span>
<span>
<a href="https://mangakakalot.com/">Manga Online</a>
</span>
<span>»</span>
<span>
<a href="https://mangakakalot.com/manga/read_horimiya_manga" title="Horimiya">Horimiya</a>
</span>
<span>»</span>
Chapter 13 </p>
</div>
<div class="comments">
<p>You just finished reading <strong>Horimiya Chapter 13</strong> online. The Bookmark button is a very simple way to get notifications when your favorite manga have new updates. It's very useful to anyone who loves reading <a href="https://mangakakalot.com/" style="margin: 0;padding: 0;"><strong>manga</strong></a>. Let's us guide you to find your best manga to read. And if you find any errors, let us know so we can fix it as soon as possible!</p>
<p>You can support us by leaving comments or just a click on the Like button!</p>
<div style="margin-top: 0px;" class="fb-like like-trang-doc" data-href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>
<div style="clear: both;"></div>
<div class="tags_chapter">
<ul class="chap-lienquan">
<li><span>Related chapter: </span></li>
<li><a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_12" title="Horimiya Vol.2 Chapter 12">Horimiya Vol.2 Chapter 12</a></li><li><a href="https://mangakakalot.com/chapter/read_horimiya_manga/chapter_13.5" title="Horimiya Chapter 13.5 : Extras">Horimiya Chapter 13.5 : Extras</a></li> </ul>
<ul class="chap-lienquan">
</ul>
</div>
<div class="fb-comments" data-href="http://manganelo.com/chapter/read_horimiya_manga/chapter_13" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
<div class="clearfix"></div>
<div class="new_update_trangdoc" style="margin-top: 0px;">
<div class="wrap_update tab_anh_dep danh_sach">
<h4 style="padding: 0;">RECENTLY UPDATED MANGA</h4>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/so921510" title="Heavenly God Mnemonic">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/2911-so921510.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Heavenly God Mnemonic">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/so921510" title="Heavenly God Mnemonic">Heavenly God Mnemonic</a>
</h3>
<a href="https://mangakakalot.com/chapter/so921510/chapter_17" title="Heavenly God Mnemonic Chapter 17" class="chapter">Heavenly God Mnemonic Chapter 17</a>
<span>View : 1,023,602</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/uj921756" title="The Song of Theodor">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/3163-uj921756.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="The Song of Theodor">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/uj921756" title="The Song of Theodor">The Song of Theodor</a>
</h3>
<a href="https://mangakakalot.com/chapter/uj921756/chapter_4" title="The Song of Theodor Chapter 4: The Value of a Princess" class="chapter">The Song of Theodor Chapter 4: The Value of a Princess</a>
<span>View : 99,471</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/soukyuu_no_ariadne" title="Soukyuu no Ariadne">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225/19867-soukyuu_no_ariadne.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Soukyuu no Ariadne">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/soukyuu_no_ariadne" title="Soukyuu no Ariadne">Soukyuu no Ariadne</a>
</h3>
<a href="https://mangakakalot.com/chapter/soukyuu_no_ariadne/chapter_48" title="Soukyuu no Ariadne Vol.6 Chapter 48: The Difference Between Humans and the Rato Tribe" class="chapter">Soukyuu no Ariadne Vol.6 Chapter 48: The Difference Between Humans and the Rato Tribe</a>
<span>View : 1,134,230</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/zk920101" title="Four Years Apart">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/1504-zk920101.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Four Years Apart">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/zk920101" title="Four Years Apart">Four Years Apart</a>
</h3>
<a href="https://mangakakalot.com/chapter/zk920101/chapter_21" title="Four Years Apart Chapter 21" class="chapter">Four Years Apart Chapter 21</a>
<span>View : 531,801</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/rr922046" title="Game of Familia: Kazoku Senki">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/3464-rr922046.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Game of Familia: Kazoku Senki">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/rr922046" title="Game of Familia: Kazoku Senki">Game of Familia: Kazoku Senki</a>
</h3>
<a href="https://mangakakalot.com/chapter/rr922046/chapter_20" title="Game of Familia: Kazoku Senki Vol.3 Chapter 20: Shadow Family" class="chapter">Game of Familia: Kazoku Senki Vol.3 Chapter 20: Shadow Family</a>
<span>View : 303,001</span>
</div>
<div class="update_item">
 <a rel="nofollow" href="https://mangakakalot.com/manga/senpai_ga_urusai_kouhai_no_hanashi" title="Senpai ga Urusai Kouhai no Hanashi">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225/20125-senpai_ga_urusai_kouhai_no_hanashi.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Senpai ga Urusai Kouhai no Hanashi">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/senpai_ga_urusai_kouhai_no_hanashi" title="Senpai ga Urusai Kouhai no Hanashi">Senpai ga Urusai Kouhai no Hanashi</a>
</h3>
<a href="https://mangakakalot.com/chapter/senpai_ga_urusai_kouhai_no_hanashi/chapter_108" title="Senpai ga Urusai Kouhai no Hanashi Chapter 108" class="chapter">Senpai ga Urusai Kouhai no Hanashi Chapter 108</a>
<span>View : 5,661,489</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/uo918468" title="Sen no Sukiru o Motsu Otoko">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225/22112-uo918468.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Sen no Sukiru o Motsu Otoko">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/uo918468" title="Sen no Sukiru o Motsu Otoko">Sen no Sukiru o Motsu Otoko</a>
</h3>
<a href="https://mangakakalot.com/chapter/uo918468/chapter_17" title="Sen no Sukiru o Motsu Otoko Vol.1 Chapter 17" class="chapter">Sen no Sukiru o Motsu Otoko Vol.1 Chapter 17</a>
<span>View : 2,525,424</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/wj921994" title="Nei and Souta's Petite Manga">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/3408-wj921994.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Nei and Souta's Petite Manga">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/wj921994" title="Nei and Souta's Petite Manga">Nei and Souta's Petite Manga</a>
</h3>
<a href="https://mangakakalot.com/chapter/wj921994/chapter_26" title="Nei and Souta's Petite Manga Chapter 26" class="chapter">Nei and Souta's Petite Manga Chapter 26</a>
<span>View : 535,527</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/xp918100" title="Zombie Gunner">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225/21716-xp918100.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Zombie Gunner">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/xp918100" title="Zombie Gunner">Zombie Gunner</a>
</h3>
<a href="https://mangakakalot.com/chapter/xp918100/chapter_8" title="Zombie Gunner Chapter 8: Professor Victor" class="chapter">Zombie Gunner Chapter 8: Professor Victor</a>
<span>View : 270,996</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/ke920199" title="Please, Ms. Gem!">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/1599-ke920199.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Please, Ms. Gem!">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/ke920199" title="Please, Ms. Gem!">Please, Ms. Gem!</a>
</h3>
<a href="https://mangakakalot.com/chapter/ke920199/chapter_20" title="Please, Ms. Gem! Chapter 20" class="chapter">Please, Ms. Gem! Chapter 20</a>
<span>View : 518,468</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/ergo_proxy_centzon_hitchers_and_undertaker" title="Ergo Proxy: Centzon Hitchers and Undertaker">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225/8365-ergo_proxy_centzon_hitchers_and_undertaker.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="Ergo Proxy: Centzon Hitchers and Undertaker">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/ergo_proxy_centzon_hitchers_and_undertaker" title="Ergo Proxy: Centzon Hitchers and Undertaker">Ergo Proxy: Centzon Hitchers and Undertaker</a>
</h3>
<a href="https://mangakakalot.com/chapter/ergo_proxy_centzon_hitchers_and_undertaker/chapter_5.5" title="Ergo Proxy: Centzon Hitchers and Undertaker Chapter 5.5: Volume One Epilogue" class="chapter">Ergo Proxy: Centzon Hitchers and Undertaker Chapter 5.5: Volume One Epilogue</a>
<span>View : 73,053</span>
</div>
<div class="update_item">
<a rel="nofollow" href="https://mangakakalot.com/manga/fg922222" title="I'm Stanning the Prince">
<img width="90" height="130" src="https://avt.mkklcdnv3.com/avatar_225_new/3643-fg922222.jpg" onerror="javascript:this.src='//mangakakalot.com/themes/home/images/404-avatar.png';" alt="I'm Stanning the Prince">
</a>
<h3 class="nowrap">
<a href="https://mangakakalot.com/manga/fg922222" title="I'm Stanning the Prince">I'm Stanning the Prince</a>
</h3>
<a href="https://mangakakalot.com/chapter/fg922222/chapter_4" title="I'm Stanning the Prince Chapter 4" class="chapter">I'm Stanning the Prince Chapter 4</a>
<span>View : 108,604</span>
</div>
<div class="clearfix"></div>
</div>
</div>
<h2 style="font-size: 16px; font-weight: bold; color: #31a95b; line-height: 28px;">Horimiya Chapter 13 summary</h2>
<p>You're reading Horimiya. This manga has been translated by Updating. Author: Hero, Hagiwara Daisuke already has 171859 views.</p>
<p>If you want to read free manga, come visit us at anytime. We promise you that we will always bring you the latest, new and hot manga everyday. In case you don't know, Mangakakalot is a very cool responsive website and mobile-friendly, which means the images can be auto-resize to fit your pc or mobile screen. You can experience it by using your smartphone and <a href="https://mangakakalot.com/" style="margin: 0;padding: 0;"><strong>read manga online</strong></a> right now. It's manga time!!</p>
</div>
<div class="clearfix"></div>
<script type="application/javascript">
        $votepointstar = '5';
        $defaultpointrating = '4.77';
        $postidhowrating = '177';
        $ddrate = 'https://mangakakalot.com/' + 'update_votes';

		/*
        $(document).ready(function() {
            if (!$.cookie("vote_" + $postidhowrating)) {
                $('.rate_row').starwarsjs({
                    stars : 5,
                    count : 1,
                    default_stars : $votepointstar,
                    on_select : function(datares){
                        $('.rate_row_result').starwarsjs({
                            stars : 5,
                            count : 1,
                            default_stars : datares,
                            disable : 0
                        });
                        document.getElementById("rate_row").style.display="none";
                        document.getElementById("rate_row_cmd").innerHTML="Thanks for your vote!";

                        var date = new Date();
                        date.setTime(date.getTime() + (3 * 60 * 60 * 1000));
                        $.cookie("vote_" + $postidhowrating, "voted", {expires: date, path: "/"});

                        jQuery.ajax({
                            type: 'POST',
                            data: {'rate': datares, 'idmanga': $postidhowrating },
                            url: $ddrate
                        });
                    }
                });
            } else {
                $('.rate_row').starwarsjs({
                    stars : 5,
                    count : 1,
                    default_stars :  $votepointstar,
                    disable :  0
                });
            }
        });
        */
		
        function Changes(idcontrol){
            var myselect = document.getElementById(idcontrol);
            var chapter_id = myselect.options[myselect.selectedIndex].value;
            var url = 'https://mangakakalot.com/chapter/read_horimiya_manga/chapter_1';
            window.location = url.substring(0,url.length - 1) + chapter_id;
        }
        
        function Changespage($page){
            var url = 'https://mangakakalot.com/chapter/read_horimiya_manga/chapter_1';
            window.location = url.substring(0,url.length - 1) + $page;
        }
    </script>
<footer>
<div class="footer-content">
<p>Why You Should <a href="https://mangakakalot.com/">Read Manga</a> Online at Mangakakalot.com ?</p>
<p>There are many reasons you should read Manga online, and if you are a fan of this unique storytelling style then learning about them is a must. One of the biggest reasons why you should read Manga online is the money it can save you. While there's nothing like actually holding a book in your hands, there's also no denying that the cost of those books can add up quickly. So why not join the digital age and read Manga online? Another big reason to read Manga online is the huge amount of material that is available. When you go to a comic store or other book store their shelves are limited by the space that they have. When you go to an online site to read Manga those limitations don't exist. So if you want the best selection and you also want to save money then reading Manga online should be an obvious choice for you</p>
<p>©2016 Mangakakalot.com, all rights reserved. Top speed, completely free. </p>
<p>Current Time is Mar-03-2020 04:23:03 AM.</p>
<p>If you have questions about anything or advertising, please contact us at <b><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93fef2fdf4f2f8f2f8f2fffce7d3f4fef2faffbdf0fcfe">[email&#160;protected]</a></b></p>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://mangakakalot.com/themes/home/js/custom-fotter.js?v=1.1"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147262123-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147262123-1');
</script>
<div id="fb-root"></div>
<script>
    $appidfb = '1664224760511779';
    
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=" + $appidfb;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
<noscript>